Contents Menu Expand Light mode Dark mode Auto light/dark, in light mode Auto light/dark, in dark mode Skip to content
Umamo Manual 0.5
Umamo Manual 0.5
  • About
    • Introduction
    • License
    • Contribute
      • Writing Guide
      • Translations
      • Building the Manual
  • Getting Started
    • System Requirements
    • Installing
    • Verifying Downloads
    • First Launch
    • Coming from Cubism
    • Configuration
    • Updating Umamo
  • Interface
    • Window System
    • Workspaces
    • Menus
    • Status Bar and Notices
    • Operation Strip
    • Command Palette
    • Pie Menus
    • Keymap
    • Settings
    • Pen and Touch
  • Editors
    • 2D Viewport
      • Navigation
      • Overlays
      • Sidebar
    • Outliner
    • Properties
      • Document Tab
      • Object Tab
      • Data Tab
    • Parameters
    • Keyform Sheet
    • UV Editor
      • Texture Selector
      • Art Placement
      • Editing UVs
    • Sources
    • Tool Settings
    • History
    • Logs
  • Artwork
    • Supported Artwork Formats
    • Importing Artwork
    • Reloading and Relinking
    • Watching Artwork Files
    • Atlas Packing
  • Modeling
    • Parts and Drawables
    • Modes
    • Selecting
    • Transforming
    • Snapping and the 2D Cursor
    • Proportional Editing
    • Meshes
    • Generating Meshes from Art
    • Blending and Masking
  • Rigging
    • Deformers
    • Parameters
    • Keyforms
    • Pose Mode and Keying Lattices
    • Blend Shapes
    • Glue
    • Physics
  • Files
    • UMA Files
    • Cubism Interchange
    • Runtime Targets and Cubism Versions
    • Exporting
    • Export Reports and Notices
    • Format Support
  • Command Line
    • dump
    • extract
    • convert
    • diff
    • atlas
    • mesh
  • Troubleshooting
    • Reporting Bugs
    • Performance and Memory
    • Platform Notes
    • Backups and Data Safety
    • Common Messages
  • Appendices
    • Glossary
    • Default Shortcuts
    • FAQ
    • Release Notes
    • Credits
    • Legal
Back to top
View this page
Edit this page

Blend Shapes¶

Todo

Blend shapes on drawables and deformers.

What They Are¶

Creating the Parameter¶

Viewing Blend Shapes¶

Interaction with Other Edits¶

Version Gates¶

Current Limitations¶

See also

  • Parameters

  • Keyforms

  • Runtime Targets and Cubism Versions

  • Data Tab

Next
Glue
Previous
Pose Mode and Keying Lattices
Copyright © Umamo Project Contributors
Made with Sphinx and @pradyunsg's Furo
On this page
  • Blend Shapes
    • What They Are
    • Creating the Parameter
    • Viewing Blend Shapes
    • Interaction with Other Edits
    • Version Gates
    • Current Limitations